PDA

View Full Version : The Corp Been Acting up?


100pr00f
10-22-2010, 01:43 PM
once in awhile it seems wu corp wont load up....happens on 4 diff comps..and when i do get on ttheir are only like 2 members on so i think its happening to others

any idea?
does the corp need a update?
or more servers?

beautifulrock
10-22-2010, 01:50 PM
Yea, I'm having the same shitty problem.
\

SKAMPOE
10-22-2010, 01:56 PM
aw man me and jigsaw be havin the same problem, on all our computers and on our cellphones....whut gives?

netscape check two
10-22-2010, 01:57 PM
That's been like that for months for me. Or maybe years? lol

SKAMPOE
10-22-2010, 01:57 PM
once in awhile it seems wu corp wont load up....happens on 4 diff comps..and when i do get on ttheir are only like 2 members on so i think its happening to others

any idea?
does the corp need a update?
or more servers?
repped for the thread

Queen Of Poetry
10-22-2010, 01:58 PM
Betcha it's the corpse niggas..............they fittin to sabotage.........just sayin.

Ghost In The 'Lac
10-22-2010, 02:01 PM
Perhaps if we offload a Skampoe and some of Brocks secondaries it might free up some space?

Poison Flowerz!
10-22-2010, 02:31 PM
this happens to me everyday for 2 hours, then the clocks on wu corp are different

beautifulrock
10-22-2010, 03:33 PM
Perhaps if we offload a Skampoe and some of Brocks secondaries it might free up some space?
Prove I have one secondary you faggot.

Queen Of Poetry
10-22-2010, 03:37 PM
Prove I have one secondary you faggot.


Ouch:ouch:

SKAMPOE
10-22-2010, 04:22 PM
http://farm5.static.flickr.com/4087/5089077827_9e98e7cd5e_o.gif

beautifulrock
10-22-2010, 05:21 PM
^^^That runs just fine.

beautifulrock
10-22-2010, 05:23 PM
GA12dW84PAo

This song is like my relationship with Wu-Corp, sadly.

EAGLE EYE
10-22-2010, 06:55 PM
at certain hours the site always hangs and says:


connecting to.. www.activeplay.de



Basically the hosting provider sucks Ass because its Euro.


Cilva should use (mt) http://mediatemple.net/

100pr00f
10-26-2010, 05:45 PM
this shit sucks...hope some can resolve the issue

beautifulrock
10-26-2010, 05:48 PM
Spent the last half hour trying to connect. Bullshit.

Dokuro
10-27-2010, 02:00 AM
tell me about it

food for thought
10-27-2010, 02:57 AM
Spent the last half hour trying to connect. Bullshit.

lol people be getting frustrated


this shit happened to me the last two days for like an hour every time

Dokuro
10-27-2010, 03:03 AM
i just figured it was the connections one the east cost

EAGLE EYE
10-28-2010, 06:41 PM
I bet the host is doing server maintenance during peak usage times for U.S. users.

That's a brilliant idea.

Poison Flowerz!
10-28-2010, 07:54 PM
http://farm5.static.flickr.com/4087/5089077827_9e98e7cd5e_o.gif

longest i have ever reads a post

3rd3y3
10-29-2010, 07:11 PM
Thursday morning it happened to me.

King Tron 1
11-01-2010, 02:43 PM
at first I didn't know what you guys were referring to, until yesterday. I was trying to make this thread better, when the shit stopped loading.

http://www.wutang-corp.com/forum/showthread.php?t=101512

I had put in about a half hour of work, finding pics and shit and couldn't retrieve any of it.



oyIxhEpzH-c

"what did you think was gonna happen..."

Sickandary!
11-05-2010, 10:07 PM
http://farm5.static.flickr.com/4087/5089077827_9e98e7cd5e_o.gif

yeah bump that post... propz

Tage
11-16-2010, 11:14 AM
what's up with the new domain.... wucorp.org...?

...or have I just embarrassingly been phished?

Prolifical ENG
11-16-2010, 01:47 PM
dont see anything with a .org domain.

Tage
11-16-2010, 02:22 PM
^

http://wucorp.org/

...I logged in, it said "Thank you for logging in", etc... but when it loaded the index, I was logged out?... I'm guessing it's just a re-direct, but I don't know where it came from - Is this the first you heard/seen of it?

:nerdy:

food for thought
11-16-2010, 02:36 PM
^dont know what your talking about.

its .com still for me.

never heard of that type of shit happening thats very strange

Tage
11-16-2010, 02:42 PM
http://wucorp.org/forum/
^this works for you, right? - and it stays that way - it doesn't re-direct back to wutang-corp.com......?

food for thought
11-16-2010, 02:44 PM
ok

i clicked ^ that and it took me to the main page.

when i clicked forum, it took me to the forum index (where i was still signed in) and the URL was http://www.wutang-corp.com/forum/

Tage
11-16-2010, 02:47 PM
hmmmmmmmmm... looks like a masked url... probably just a re-direct that Cilva or someone bought. weird.

beautifulrock
11-16-2010, 03:02 PM
munErg-ykYU

beautifulrock
11-17-2010, 03:51 AM
9pYux5-d1Es