PDA

View Full Version : Any idea why I'm getting this message?


arcane
10-17-2005, 02:52 PM
When I try to make a new thread:

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 129 bytes) in /home/httpd/vhosts/wutangcorp.com/httpdocs/includes/functions_search.php on line 197

EDIT: For some unknown reason, this thread worked... but I've tried three times to put a thread in the Hip-Hop section and I kept getting that shit...

arcane
10-17-2005, 02:55 PM
Okay... it finally worked, but I'm still curious what was causing that error message.

Prolifical ENG
10-17-2005, 04:33 PM
I dont know....but I remember I kept getting that when I was editing the title of the sticky in the wu chamber.

Mark
10-17-2005, 05:07 PM
I know this message yes, I have seen it a few times in the Wu-Tang Corp Admin Control Panel. There is something wrong in the Wu-Tang Corp database, but I don't know what and don't know how to fix it. And yo; most of the time everything works perfect! So, it's all good ;-)

Woozer
10-18-2005, 01:52 AM
thats what jordi said right before it crashed last time

Razorsharp
10-20-2005, 11:12 AM
be sharp MODs.... dont want to loose wucorp again.... especially with all these new LPs coming out

Prolifical ENG
10-20-2005, 11:22 AM
Nah, I think the forum will just require a bit of maintenence soon....I dont think its the whole site.

I have seen other big boards that use VBulletin have this problem once in a while.