PDA

View Full Version : Someone help me out..


InvincibleArmor79
04-24-2007, 08:28 AM
so my pc got all virused up a frew weeks ago, and some shit got fucked up in the process.. i cant view youtube or myspace videos now.. ive read and tried as much as i can to fix it, but to no avail..

if anyone can help me out, itd be appreciated and such..

ive went thru my tools button, went to security settings and followed what the adobe flash player told me to do, but for some reason i cant download the flash player.. i click download and the page just refreshs every time..


i need answers!

RADIOACTIVE MAN
04-24-2007, 09:00 AM
im no expect buti think u need to download the latest version of flash player

InvincibleArmor79
04-24-2007, 09:39 AM
im no expect buti think u need to download the latest version of flash player



ive tried.. i click download and the same page jus reappears.. idk.. shits pissin me off though.. i like to start my day with youtube, they fuckin up my routine and shit..

it tells me about allowin active-x controls, which i do, and still no dice..

InvincibleArmor79
04-25-2007, 09:15 PM
great... im not gettin any where in this forum..

RADIOACTIVE MAN
04-25-2007, 10:25 PM
i was also gonna suggest the active x thingy but i see you have tried it already

InvincibleArmor79
04-26-2007, 09:17 AM
its cool.. i got one of my peeps from myspace on it.. i think i might have to get into my computer's "brain" to fix this shit

EAGLE EYE
04-30-2007, 01:13 AM
enable remote access and let Bloo really take a look at whats going on

Bloo
05-01-2007, 05:46 AM
Say, did you ever get it sorted out? Sounds to me like the plugin itself got corrupted but that's just a simple guess. If the plugin won't reinstall itself then you might have to delete it first.

Use this (http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe) to get rid of it, make sure to close all of your browser windows first. If that doesn't work try to manually delete it. To do that in Internet Explorer

1. Go to the Tools option in the menu
2. Select Internet Options...
3. You should see a section labeled Temporary Internet Files towards the middle of the window that pops up. Click the button that says Settings
4. Towards the bottom of that button you should see a button labeled View Objects, click that.
5. In the window that pops up, all of you plugins for IE will be displayed. Just delete the ones associated with flash and then try to reinstall that way.

InvincibleArmor79
05-01-2007, 11:29 AM
Say, did you ever get it sorted out? Sounds to me like the plugin itself got corrupted but that's just a simple guess. If the plugin won't reinstall itself then you might have to delete it first.

Use this (http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe) to get rid of it, make sure to close all of your browser windows first. If that doesn't work try to manually delete it. To do that in Internet Explorer

1. Go to the Tools option in the menu
2. Select Internet Options...
3. You should see a section labeled Temporary Internet Files towards the middle of the window that pops up. Click the button that says Settings
4. Towards the bottom of that button you should see a button labeled View Objects, click that.
5. In the window that pops up, all of you plugins for IE will be displayed. Just delete the ones associated with flash and then try to reinstall that way.




thanks homie, gotta run now but ill let ya know...
my peep couldnt figure it out so maybe this'll help..

peace

InvincibleArmor79
05-19-2007, 11:27 PM
well, everythings back 2 normal.. upgraded and shit

thnks for everyones input