PDA

View Full Version : WTC doesn't like me!


Ol' Dirty Trixˣ
11-30-2009, 12:52 PM
i've just reinstalled xp. everything seems to be working fine, but when i hit the wtc home page, firefox crashes. i tried a few more times and even managed to log in, but when i went to click on a subforum, it crashes.

i'm also not getting any sound either.

help me, please?

Ghost In The 'Lac
11-30-2009, 12:56 PM
This happened to me once but then I clicked this (http://www.wutang-corp.com/forum/login.php?do=logout&logouthash=1259603692-eb12b9d7286cf6ff3526cff78715630aebfc7a56) and it seemed to work better

food for thought
11-30-2009, 12:58 PM
what exactly do u mean it "Crashes"?

it freezes up?

or does it not respond nad close down?

Tage
11-30-2009, 01:01 PM
sounds like you need java, flash and audio drivers. get java from the Sun website, get flash from Adobe and get sound driver from Realtek.

you can get flash and java plug-ins for firefox which should work too.

Ol' Dirty Trixˣ
11-30-2009, 01:21 PM
i'll give them a try.

i also noticed, looking in my device manager that the ethernet controller, pci device, sm bus controller, video controller all have a big yellow question mark next to them. i've tried to update the drivers but it keeps saying "cannot install", and i can't roll back the drivers either.

Tage
11-30-2009, 02:16 PM
ethernet controller would be for cabled internet/networking (im guessing you have wireless). pci card drivers are only needed if you are using a pci card(graphics pcixpress, usb hubs etc). sm bus im guessing is smart media, for smart card readers(flash cards, camera memory etc).

Ol' Dirty Trixˣ
11-30-2009, 02:47 PM
it doesn't crash any more.

i downloaded everything you've told me, but i'm still not hearing any sound.

what else can i do?

Tage
11-30-2009, 03:14 PM
did you get the right type of audio codec from Realtek?

for normal speakers(phono) you need AC'97 audio codecs, and for HD you need the Hi-Def drivers.

AC'97 - http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#AC

HD - http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false#High%20Definition%20Audio%20Codecs

Ol' Dirty Trixˣ
11-30-2009, 08:54 PM
i downloaded the wrong one. it was the hd one i needed. it's all working fine now.


thanks tage. 9:|6

food for thought
11-30-2009, 08:57 PM
Tage knows his shit.

Ol' Dirty Trixˣ
12-01-2009, 11:09 AM
he sure does.

Tage
12-01-2009, 02:32 PM
http://4.bp.blogspot.com/_lBZi8DnynvM/SSPMWJt6ECI/AAAAAAAAASg/AnW56FvtOAI/s400/NerdThumbsUp.JPG