Wu-Tang Corp. - Official Site of the Wu-Tang Clan

Wu-Tang Corp. - Official Site of the Wu-Tang Clan (http://www.wutang-corp.com/forum/index.php)
-   General Chat (http://www.wutang-corp.com/forum/forumdisplay.php?f=16)
-   -   wtf is this shit that pops up when I log in, search threads, etc etc (http://www.wutang-corp.com/forum/showthread.php?t=116762)

KATO 06-13-2012 01:21 PM

wtf is this shit that pops up when I log in, search threads, etc etc
 
Anyone else see this?

A username and password are being requested by http://www.activeplay.de. The site says: "Zugangsgeschuetzt"

^ This shit only started happening today.

John Nash 06-13-2012 01:29 PM

yes its annoying as fuck. it started happening 2 me as well. ive seen it b4 on sites which have not been created yet and they ask u for username and password so only people creating the site can enter until the site is finished. my guess is this site isnt working properly and its got problems. this site also has annoying green underlined words which lead to infolinks

kurupt_kw 06-13-2012 01:30 PM

I don't know but it's annoying as fuck.

SKAMPOE 06-13-2012 01:34 PM

I'm getting that too... Fuckin noob mods fuckin touching shit

John Nash 06-13-2012 01:40 PM

this site is fucked. its gonna crash. its gonna be the end of an era

check two 06-13-2012 02:16 PM

Use adblock plus on firefox or chrome, and it doesn't come up

Sheep Shifter 06-13-2012 02:41 PM

^- Truth. I have ABP on chrome, gotten no such messages.

SL33 06-13-2012 02:47 PM

wtf is this shit?

Mr. R&B 06-13-2012 02:54 PM

Either we've been hacked or someone just doesn't know what they're doing.

Figure it out and fix it, please.

That shit is annoying and gay.

J-Cee 06-13-2012 02:56 PM

http://thumbpress.com/wp-content/upl...e-wtf-tp23.jpg

EAGLE EYE 06-13-2012 03:08 PM

Quote:

Originally Posted by SURLY DUFF (Post 2236980)
Either we've been hacked or someone just doesn't know what they're doing.

Nothing is hacked

Activeplay is the corp's webhost. Someone may have attempted to lock down a specific directory on the server, requiring authentication but didnt realize it was implemented site wide.

I noticed this morning that chrome ignores the box prompting you for credentials

Mr. R&B 06-13-2012 03:17 PM

Then I'm just gonna put it up in chrome, because that thing is a pain in the ball sack.

food for thought 06-13-2012 03:20 PM

I domt play that shit I run about 4-5 pop up blockers

Mr. R&B 06-13-2012 03:26 PM

That seems excessive.

Durag 06-13-2012 03:47 PM

Yeah I just noticed this as well, didn't know what da fuck was up.

As Robbie said, that sounds right, I imagine this will be sorted soon


All times are GMT -5. The time now is 08:06 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 2000 - 2013 The Wu-Tang Corp. & shift-one