Killah Priest - New Album out now!
home
news
wu-tang clan
bio's
media
store
blogs
forum
contact

Go Back   Wu-Tang Corp. - Official Site of the Wu-Tang Clan > The Elements > Digital Underground > Technical Support

Reply
 
Thread Tools Display Modes
Old 12-01-2009, 12:40 PM   #16
Boss_Digger
Fuck quantize!!
 
Boss_Digger's Avatar
 
Join Date: Nov 2007
Location: U.K.
Age: 35
Posts: 2,541
Rep Power: 27
Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)Boss_Digger Iron Lungs (Fists of Legend)
Send a message via AIM to Boss_Digger Send a message via MSN to Boss_Digger
Default

you could try hitting the start bar, select run, type: msconfig, then on the start up tab deselect the cccleaner entry by unchecking the tick box, click apply and then reboot when asked to do so.

this should bypass ccleaner loading on your system on start up and allow your system to make registry changes again. Im guessing any registry change is being blocked by the program currently and thats your problem so that should fix it if you cant uninstall the program
Boss_Digger is offline   Reply With Quote
Old 12-01-2009, 01:31 PM   #17
Tage
John W. Henry
 
Join Date: Jun 2005
Location: U.K.
Age: 26
Posts: 6,576
Rep Power: 32
Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)
Default

i use ccleaner all the time to clean my registry.

this doesnt seem like a registry problem. something is associated with cCleaner and is trying to open it, like the above poster said, it could be an msconfig issue trying to run on startup, but that wouldnt really explain why it happens when installing etc...#

not too sure. did you solve this?... it was a few months ago.
__________________
Tage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:52 AM.


Copyright 2000 - 2013 The Wu-Tang Corp. & shift-one