0
 

home
news
wu-tang clan
bio's
media
store
blogs
forum
contact

Go Back   Wu-Tang Corp. - Official Site of the Wu-Tang Clan > The Elements > Digital Underground > Technical Support

Reply
 
Thread Tools Display Modes
Old 02-24-2010, 07:24 AM   #1
oldie
Hull's #1 Hip-Hop Fan!
 
oldie's Avatar
 
Join Date: Feb 2004
Location: Hull, England
Age: 27
Posts: 4,854
Rep Power: 23
oldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venoms
Default Anyone good with the insides of PC's??????



my pc just started doing this the other day, it was fine the night before then all of a sudden it just doesnt like starting up. ive done numerous virus scans & google searches, it could have been a worm but i then DL'd the appropriate Norton scanner & that came up with nothing.

as you can see, the lights come on at start up then it cuts out almost immediatley, it takes me literally half an hour of doing what i do in my video to get it started, it eventually starts but half an hour takes the piss.

ive opened the pc up & the socket for the power lead looks fine - none of those wires have burnt out or soldering melted, same goes for the switch at the back of the pc but i dunno bout the front switch, i cant get to that. i havent got a clue about wiring & the insides of pc's

anyone got a (possible) diagnose for this??

thanks
__________________
"Read the sign hip-hoppers"

Aka. Living Proof
www.myspace.com/hiphop4infinite
oldie is offline   Reply With Quote
Old 02-24-2010, 10:00 AM   #2
BTTR KNG KOOL
Veteran Member
 
BTTR KNG KOOL's Avatar
 
Join Date: Aug 2007
Posts: 1,033
Rep Power: 8
BTTR KNG KOOL drunken mastaBTTR KNG KOOL drunken mastaBTTR KNG KOOL drunken masta
Default

did yah clean your computer from inside?

do the Fans start spinning when you turn it on?
BTTR KNG KOOL is offline   Reply With Quote
Old 02-24-2010, 10:12 AM   #3
Ghost In The 'Lac
crushed out heavenly
 
Ghost In The 'Lac's Avatar
 
Join Date: Sep 2005
Posts: 20,583
Rep Power: 67
Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)Ghost In The 'Lac Iron Lungs (Fists of Legend)
Default

Your hard drive is probably on its last legs. Back up everything of value while you can still turn it on. It wont last long.
__________________
Ghost In The 'Lac is offline   Reply With Quote
Old 02-24-2010, 10:28 AM   #4
oldie
Hull's #1 Hip-Hop Fan!
 
oldie's Avatar
 
Join Date: Feb 2004
Location: Hull, England
Age: 27
Posts: 4,854
Rep Power: 23
oldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venoms
Default

i gave it a quick clean yeah & the fans are all working yeah.

the hard drive has gone before tbh with you. lost everything, thanks for the warning

once its up & running it runs fine, can keep it on all day without a problem, its just getting it started thats the problem
__________________
"Read the sign hip-hoppers"

Aka. Living Proof
www.myspace.com/hiphop4infinite
oldie is offline   Reply With Quote
Old 02-24-2010, 10:47 AM   #5
BTTR KNG KOOL
Veteran Member
 
BTTR KNG KOOL's Avatar
 
Join Date: Aug 2007
Posts: 1,033
Rep Power: 8
BTTR KNG KOOL drunken mastaBTTR KNG KOOL drunken mastaBTTR KNG KOOL drunken masta
Default

im betting it has something to do with the power supply..

i had similar problem once, and what happened is my power supply went permanently dead after a while.

I did the same thing as you.. kept turning it on and off untill it started...
BTTR KNG KOOL is offline   Reply With Quote
Old 02-24-2010, 11:00 AM   #6
oldie
Hull's #1 Hip-Hop Fan!
 
oldie's Avatar
 
Join Date: Feb 2004
Location: Hull, England
Age: 27
Posts: 4,854
Rep Power: 23
oldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venoms
Default

I also had that suspicion, which is why i opened it up to check if the power socket was in working order.
but the thing is, its not deteriorated over a period of time, it was fine one day & not the next.
i'll have to try ordering a new power lead. see how that works. cheers
__________________
"Read the sign hip-hoppers"

Aka. Living Proof
www.myspace.com/hiphop4infinite
oldie is offline   Reply With Quote
Old 02-24-2010, 11:40 AM   #7
MaskedAvenger
Secret Rival
 
MaskedAvenger's Avatar
 
Join Date: Aug 2009
Location: The Rugged Lands of Shaolin
Posts: 4,224
Rep Power: 31
MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)MaskedAvenger Iron Lungs (Fists of Legend)
Default

First swap the power lead, if you still have the same problem then its most likely a problem with the power supply, replace it and it should work. Before you go out and buy one though just swap it with another one if you have a old PC lying around or just swap it with a friends. Its not hard to do at all, just like lego. IF neither of those two, then could be RAM or Motherboard, either way its a hardware issue.
__________________





Last edited by MaskedAvenger; 02-24-2010 at 11:45 AM.
MaskedAvenger is offline   Reply With Quote
Old 03-06-2010, 05:45 AM   #8
Tage
John W. Henry
 
Join Date: Jun 2005
Location: U.K.
Age: 26
Posts: 6,576
Rep Power: 33
Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)Tage Iron Lungs (Fists of Legend)
Default

my PC is living in a similar situation.

everytime i start my PC, if i hear a nasty grinding sound i have to turn it off, hit the side of the case and try again. mainly because my PC's PSU is loose, and its not attached to the bottom of the case, so it's hanging - hanging and falling into the fan of my CPU - which is never good.

so i have to hit my case to boot my PC.

with yours i would guess, like Lacey said, its a HDD or a memory problem. try booting with different components installed to see if it boots.
__________________
Tage is offline   Reply With Quote
Old 03-08-2010, 11:51 PM   #9
Bloo
Da Main Gatdamit!!!
 
Bloo's Avatar
 
Join Date: Apr 2003
Location: The Slums of the Souf
Age: 32
Posts: 3,398
Rep Power: 18
Bloo drunken mastaBloo drunken mastaBloo drunken masta
Send a message via MSN to Bloo
Default

Oh I'm very good with the insides of a PC playa. Once I get a chance to peep your video I can give you a pretty good idea on what's going on though.
__________________
Still Ain't Nuttin Ta Fuk Wit
Bloo is offline   Reply With Quote
Old 04-18-2010, 07:08 PM   #10
oldie
Hull's #1 Hip-Hop Fan!
 
oldie's Avatar
 
Join Date: Feb 2004
Location: Hull, England
Age: 27
Posts: 4,854
Rep Power: 23
oldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venomsoldie five deadly venoms
Default

well,

i have since tried booting up from a different drive, if im correct in saying that. ive tried re-installing windows, it has none of that, just turns itsself off after the cd starts to boot. ive tried to de-frag it several ways & again it turns it's self off just after it starts to boot (is that the right word?) or load?...well you know when you can hear your pc is doing sumthing, like burning a cd - you can hear it.

as soon as it attempts to do something, which i guess starts the same thing as it would start if it was to burn a cd/load something/do something it turns it's self off like it simply can't handle it.

it's not that it's over heating cos it turns out that was the problem before & i had to have another fan put in it. & i got the side casing off when i was tryna do stuff so it deff wouldnt over-heat.

in the end i gave up with it, & my sister got a laptop so i use that instead now until i buy my own laptop but any help or diagnose as to what's up with my old heap of junk pc would be much appreciated, then i can decide whether to fix it or sell it for spares
__________________
"Read the sign hip-hoppers"

Aka. Living Proof
www.myspace.com/hiphop4infinite
oldie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:11 PM.


Copyright 2000 - 2013 The Wu-Tang Corp. & shift-one